Zum Inhalt wechseln


Foto

Version 16.8.3 Problem


10 Antworten in diesem Thema

#1 gm-racer

gm-racer

    Neuling

  • Kunden
  • PIP
  • 3 Beiträge
  • Interface:HEX+CAN-USB

Geschrieben 03 Januar 2017 - 12:17

Hallo,

habe das Problem, dass nach Update auf 16.8.3 und anschließendem Firmwareupdate des Interface keine Kommunikation zu den Steuergeräten möglich ist.

Wenn ich auf ein Steuergerät gehe hängt sich das gesamte Programm auf.

Das einzige das geht ist über Anwendungen die Gatewayverbauliste zu öffnen. Will ich jedoch von dieser aus in ein Steuergerät hängt sich wieder alles auf.

Ich habe schon mehrere Fahrzeuge getestet und Software neu installiert.

Hatte jemand schon mal das gleiche Problem und kann mir weiterhelfen?

 

Grüße



#2 dfs

dfs

    Profi

  • Profis
  • PIPPIPPIPPIPPIPPIP
  • 635 Beiträge
  • Standort:Berlin
  • Interface:HEX-NET

Geschrieben 03 Januar 2017 - 12:58

Wird der Anschlusstest problemlos ausgeführt?



#3 rv112

rv112

    Mitglied

  • Kunden
  • PIPPIP
  • 49 Beiträge
  • Interface:Micro-CAN

Geschrieben 03 Januar 2017 - 18:32

Exakt das gleiche Problem hier! Manchmal komm ich auf Steuergeräte, oftmals jedoch nicht! So ist VCDS jedenfalls nicht zu gebrauchen! :(

Hab auch dem Admin schon geschrieben - vergebens.

 

Siehe auch mein Thread: http://vagcomforum.d...showtopic=29935

 

Ein Video zu den Problemen: 


Bearbeitet von rv112, 03 Januar 2017 - 18:38 .


#4 Sebastian

Sebastian

    Kundenbetreuer

  • Admin
  • PIPPIPPIPPIPPIPPIPPIP
  • 28.316 Beiträge
  • Standort:D-39104 Magdeburg
  • Interface:HEX-NET

Geschrieben 04 Januar 2017 - 08:13

@rv112, unter der Mailadresse welche hier im Forum eingetragen ist habe ich nichts erhalten. Auf einer anderen welche ihr dir zuordnen würde schon, das war am 2.1.17 und wir sind noch dabei die letzten 2 Wochen aufzuarbeiten, da kann es mal ein wenig länger dauern - zumal zum Beispiel PCI noch geschlossen hat diese Woche.

Es gibt in Kürze eine neue Version zum Testen, melde mich dann dazu auch hier - wenn das Problem damit noch immer auftaucht sehen wir weiter.

#5 oOEnergyOo

oOEnergyOo

    Erfahrenes Mitglied

  • Kunden
  • PIPPIPPIPPIP
  • 180 Beiträge
  • Interface:HEX+CAN-USB

Geschrieben 04 Januar 2017 - 11:38

Leider erwarten die Leute in der heutigen Zeit, dass auf eine E-Mail innerhalb einer Stunde, spätestens nach zwei Stunden eine Antwort kommt :-/
Manchmal ist ein wenig mehr Geduld nicht verkehrt.

#6 rv112

rv112

    Mitglied

  • Kunden
  • PIPPIP
  • 49 Beiträge
  • Interface:Micro-CAN

Geschrieben 04 Januar 2017 - 18:21

Ja genau, das bin ich :) Danke für die Rückmeldung. Dachte schon ich bin der Einzige mit dem Problem.

 

Ich habe nun mal einen anderen Laptop versucht und tatsächlich läuft der Autoscan nun etwas besser. Auch die automatische Fahrzeugauswahl funktioniert damit. Gatewayverbauliste wird korrekt ausgelesen und fast alle Steuergeräte werden gefunden. Doch leider hapert es auch damit noch bei 4-5 Steuergeräten die angeblich nicht antworten.

Ich denke um eine neue verbesserte Version kommt man nicht herum. 



#7 oOEnergyOo

oOEnergyOo

    Erfahrenes Mitglied

  • Kunden
  • PIPPIPPIPPIP
  • 180 Beiträge
  • Interface:HEX+CAN-USB

Geschrieben 05 Januar 2017 - 06:43

Dann liegt es doch wohl mehr an deinem Laptop als an der Software, oder sehe ich das falsch?!
Dass es mit einem anderen, wahrscheinlich performanteren, Laptop besser läuft, ist doch ein Indiz dafür.

Bearbeitet von oOEnergyOo, 05 Januar 2017 - 06:45 .


#8 Sebastian

Sebastian

    Kundenbetreuer

  • Admin
  • PIPPIPPIPPIPPIPPIPPIP
  • 28.316 Beiträge
  • Standort:D-39104 Magdeburg
  • Interface:HEX-NET

Geschrieben 06 Januar 2017 - 13:17

Bitte nochmal mit VCDS 16.8.4 testen und Rückmeldung geben. Aufgrund der Urlaubszeit ist die PCI Version noch nicht auf der Webseite, daher über folgenden Link herunterladen:

http://www.ross-tech.de/downloads/pci

Generell sind Debugs nett gemeint, sie sind jedoch keine Pauschallösung. In diesem Fall wäre z.B. die SystemInfo.TXT aus dem /Debug/ Ordner für mich noch viel interessanter. :)

#9 rv112

rv112

    Mitglied

  • Kunden
  • PIPPIP
  • 49 Beiträge
  • Interface:Micro-CAN

Geschrieben 07 Januar 2017 - 17:09

So, hab nun mal die 16.8.4 getestet. Gefühlt ist es etwas besser. Der Autoscan startet zumindest und zeigt auch die Gatewayverbauliste. Doch schon das Motorsteuergerät antwortet nicht. Bremse geht wieder.

Auch in der Stg. Auswahl braucht es teils 4-5 Anläufe bis das Stg. dann antwortet.

 

Also wirklich rund läuft es leider noch immer nicht. :(



#10 BlackMagicG5

BlackMagicG5

    Neuling

  • Kunden
  • PIP
  • 3 Beiträge
  • Interface:HEX+CAN-USB

Geschrieben 10 Januar 2017 - 15:19

Hallo,

Ich hab auch zurzeit Probleme mit dem Autoscan.
Bei einigen Steuergeräten braucht es zum Teil länger bzw bricht komplett ab oder lädt erst gar nicht.

Hab die aktuellste VCDS Version drauf 16.8.4

Vielleicht hat ja wer ne Idee..

Grüße Tim
Grüße,
Black-Magic-G5

#11 BlackMagicG5

BlackMagicG5

    Neuling

  • Kunden
  • PIP
  • 3 Beiträge
  • Interface:HEX+CAN-USB

Geschrieben 11 Januar 2017 - 17:15

Hallo,
Ich hab auch zurzeit Probleme mit dem Autoscan.
Bei einigen Steuergeräten braucht es zum Teil länger bzw bricht komplett ab oder lädt erst gar nicht.
Hab die aktuellste VCDS Version drauf 16.8.4
Vielleicht hat ja wer ne Idee..
Grüße Tim


Hat sich erledigt.
Gerätenummer, Betriebsnummer und Importeur waren nicht hinterlegt bzw genullt.
Jetzt funktioniert wieder alles einwandfrei.
Grüße,
Black-Magic-G5



Auf dieses Thema antworten