Zum Inhalt wechseln


Foto

Skoda Octavia 2008 Lenkradumbau von VFL auf FL


  • Bitte melde dich an um zu Antworten
4 Antworten in diesem Thema

#1 jack1982

jack1982

    Mitglied

  • Kunden
  • PIPPIPPIP
  • 56 Beiträge
  • Interface:HEX+CAN-USB

Geschrieben 26 September 2016 - 18:08

Hallo,

 

Kollege von mir hat in seinem Octavia ein FL Lenkrad eingebaut und sich ein passendes Stg. mit der Endung "CH" geholt und wollte es von mir codiert haben.

Leider geht die Lautstärkewalze und die "hoch-runter"-Walze nicht. Lautlos, durch drücken der Walze funktioniert aber und alle anderen Funktionen am Lenkrad gehen, nur halt die Walzen nicht.

Laut MWB kommt auch ein Signal von den Walzen an.

 

Mich macht auch der Fehler im Stg37 und Stg56 stutzig, hat es evtl. was damit zutun?

 

Das Foto ist die Codierung vom alten Stg. vorm Ausbau, der Scan entstand nach dem Einbau und codieren des neuen.

Das 2. Foto zeigt das verbaute Lenkrad.

 

Auto-Scan:

Angehängte Dateien



#2 devil666

devil666

    Insider

  • Kunden
  • PIPPIPPIPPIPPIPPIPPIP
  • 1.323 Beiträge
  • Interface:AI Multiscan USB

Geschrieben 26 September 2016 - 18:18

Codie das Radio doch erst mal nach den Labels ..

#3 bluetdi

bluetdi

    Erfahrenes Mitglied

  • Kunden
  • PIPPIPPIPPIPPIP
  • 419 Beiträge
  • Standort:Thüringen/ Waltershausen
  • Interface:Micro-CAN

Geschrieben 26 September 2016 - 18:56

...und Betriebsnr. nicht vergessen, sonst bleibt der Fehler "falsch codiert". In beiden Stg 37/56 stehen lauter Nullen drin. Glaube ich zumindest, dass der Fehler dann bleibt. Wenn doch nicht, einfach ignorieren.

Bearbeitet von bluetdi, 26 September 2016 - 19:02 .

Wenn dir jemand sagt. " Du bist das Letzte" , dann antworte " Ja ich weiß, das Beste kommt zum Schluss" :)


#4 jack1982

jack1982

    Mitglied

  • Kunden
  • PIPPIPPIP
  • 56 Beiträge
  • Interface:HEX+CAN-USB

Geschrieben 26 September 2016 - 20:38

Danke erstmal für die Antworten.

Aber man kann ja nicht viel codieren in den beiden Stg. Lcode zeigt auch irgendwas an wie "kann nichts codiert werden" oder so ähnlich.

Mir geht es hauptsächlich darum, das die Walzen funktionieren.

 

Gruss



#5 jack1982

jack1982

    Mitglied

  • Kunden
  • PIPPIPPIP
  • 56 Beiträge
  • Interface:HEX+CAN-USB

Geschrieben 30 September 2016 - 16:07

Habe es heute nochmal drangehabt, und im 37er und 56er ist da nichts zum codieren was das MFL angeht. Desweiteren hab ich auch die Betriebsnummer eingetragen die VCDS vorgibt, keine Besserung.

Noch jemand eine Idee?