Zum Inhalt wechseln


Foto

Forenlogin nicht möglich, Passwort falsch


181 Antworten in diesem Thema

#41 ralfs1969

ralfs1969

    Mitglied

  • Kunden
  • PIPPIP
  • 43 Beiträge
  • Standort:76698 Ubstadt-Weiher
  • Interface:HEX+CAN-USB

Geschrieben 27 Februar 2013 - 20:46

Bei mir war heute Mittag auch meine gespeicherte Anmeldung weg, musste neues PW anfordern dann ging es wieder.
VCDS HEX+CAN USB incl. 2x2-Adapter von PCI-Tuning (PLZ 766...)
Passat Variant Highline 3C(B6) EZ06/08 170PS-CR TDI 6-DSG MJ2009
Touran Highline 1T2 EZ11/08 140PS TSI 6-DSG MJ2009

#42 ICeY

ICeY

    Erfahrenes Mitglied

  • Kunden
  • PIPPIPPIPPIPPIP
  • 338 Beiträge
  • Standort:Vogtland, HEF
  • Interface:HEX+CAN-USB

Geschrieben 27 Februar 2013 - 20:57

Bei mir auf dem Desktop auch. Im Tablet hält sich allerdings noch der Keks. Gleicher Browser, gleiches Betriebssystem (Win 8 Pro und Nightly/Firefox).

#43 MatzeBodensee

MatzeBodensee

    Erfahrenes Mitglied

  • Kunden
  • PIPPIPPIPPIPPIP
  • 356 Beiträge
  • Standort:Radolfzell am Bodensee
  • Interface:AI Multiscan USB

Geschrieben 27 Februar 2013 - 21:13

Tja auch bei mir war heute wieder dieser Fehler am Werk. Login war nicht möglich. Das Passwort (Auto Passwort) wurde nicht angenommen. Hab mir wieder ein neues schicken lassen, das war dann übrigens Nummer drei bei mir!
Grüße vom Bodensee
Matze

#44 strobe-black

strobe-black

    Mitglied

  • Kunden
  • PIPPIPPIP
  • 81 Beiträge
  • Standort:Kiel
  • Interface:HEX+CAN-USB

Geschrieben 27 Februar 2013 - 21:15

Moin, das ist echt nervig. Ist ja nicht das erste Mal mit dem Passwort neu anfordern. Bei mir heute auch wieder mal. Diese Meldung "Sie werden in X Minuten automatisch freigeschaltet" ist mal total daneben.

MfG Lars

#45 Xoctron

Xoctron

    Erfahrenes Mitglied

  • Kunden
  • PIPPIPPIPPIPPIP
  • 280 Beiträge
  • Standort:77839 Lichtenau
  • Interface:HEX+CAN-USB

Geschrieben 27 Februar 2013 - 21:49

Dass die Lösung nicht optimal ist weis wohl jeder, deshalb geht doch aber die Welt nicht unter. Der Fehler tritt ja nicht jeden Tag auf.

#46 Sebastian

Sebastian

    Kundenbetreuer

  • Admin
  • PIPPIPPIPPIPPIPPIPPIP
  • 28.199 Beiträge
  • Standort:D-39104 Magdeburg
  • Interface:HEX-NET

Geschrieben 27 Februar 2013 - 21:49

Mehr als schreiben das es uns Leid tut ist im Moment nicht machbar, eine Lösung steht noch aus da die genaue Ursache nicht klar ist. Zwischen Hardwarefehler, Softwarefehler und externer Ursache ist im Moment alles möglich - wie auch immer, es wird gesucht...

#47 MatzeBodensee

MatzeBodensee

    Erfahrenes Mitglied

  • Kunden
  • PIPPIPPIPPIPPIP
  • 356 Beiträge
  • Standort:Radolfzell am Bodensee
  • Interface:AI Multiscan USB

Geschrieben 27 Februar 2013 - 21:57

Ich finde es auch nicht unbedingt tragisch das es auftritt. Aber ich dachte ich schreib es hier, damit ihr erfahrt dass das Problem noch immer besteht.
Grüße vom Bodensee
Matze

#48 Commifreak

Commifreak

    Erfahrenes Mitglied

  • Kunden
  • PIPPIPPIPPIPPIP
  • 417 Beiträge
  • Interface:HEX-NET

Geschrieben 27 Februar 2013 - 22:55

Jap, ich bin auch wieder betroffen.
Spontan tippe ich wieder auf Datenbankproblem... Komisch..

Bin gespannt was raus kommt.

Gesendet von meinem GT-I9100 mit Tapatalk 2


Gruß,

Skoda Fabia II Limousine Ambiente - 1.6 | CR TDI | 77kW | 105PS | MJ 2011 | 542284 | CAYC | KFK
VCDS on an E6320


#49 Sebastian

Sebastian

    Kundenbetreuer

  • Admin
  • PIPPIPPIPPIPPIPPIPPIP
  • 28.199 Beiträge
  • Standort:D-39104 Magdeburg
  • Interface:HEX-NET

Geschrieben 27 Februar 2013 - 23:04

Wir wissen "was" passiert (die Passworttabelle bzw. die Prüfsummen bzw. Salts "kippen"), die Frage ist warum das passiert und warum nur sporadisch...

#50 Schoko

Schoko

    Erfahrenes Mitglied

  • Kunden
  • PIPPIPPIPPIP
  • 119 Beiträge
  • Interface:HEX+CAN-USB

Geschrieben 27 Februar 2013 - 23:08

Nervt


Sent from my iPad using Tapatalk

#51 powers

powers

    Insider

  • Profis
  • PIPPIPPIPPIPPIPPIPPIP
  • 2.736 Beiträge
  • Standort:14...

Geschrieben 27 Februar 2013 - 23:17

nun ist aber mal langsam gut mit "nervt" es gibt schlimmeres, meine güte manche machen sich ins Hemd weil Sie 2-5 klicks mehr machen müssen, seit froh das ihr euch überhaupt wieder anmelden könnt, niemand macht das hier mit Absicht,und die Admins kümmern sich doch schon um das Problem!
Servicetechniker

#52 Erzi

Erzi

    Erfahrenes Mitglied

  • Kunden
  • PIPPIPPIPPIP
  • 167 Beiträge
  • Interface:HEX+CAN-COM/U

Geschrieben 27 Februar 2013 - 23:34

nun ist aber mal langsam gut mit "nervt" es gibt schlimmeres, meine güte manche machen sich ins Hemd weil Sie 2-5 klicks mehr machen müssen, seit froh das ihr euch überhaupt wieder anmelden könnt, niemand macht das hier mit Absicht,und die Admins kümmern sich doch schon um das Problem!


Sag mal Powers bist du hier der Forumshund?

Hast wieder fein gebellt....hier dein Knochen.

Uebrigens hat hier glaub ich keiner behauptet das es die Admins mit Absicht machen. Irgendwer koennte es aber schon mit Absicht machen wenn die Passwortdatei geklaut wurde oder was auch immer. Von alleine sollte das nicht passieren.

Liebe Admins danke das ihr euch um das Problem kuemmert. Sebastian was meinst du mit kippen?
Selbst wenn man "nur" die Hashs entwendet hat kann man die dazugehoerenden Passwoerter ermitteln wenn diese relativ simple sind. Wuerde den Nutzern hier vorschlagen erstmal das vom Forum vorgeschlagene Passwort bzw. ein aehnlich komplexes zu verwenden. Dann duerfte das im Falle von Hackerangriffen relativ schwierig werden da was mit dem Account anzustellen.

gruss Erzi

#53 powers

powers

    Insider

  • Profis
  • PIPPIPPIPPIPPIPPIPPIP
  • 2.736 Beiträge
  • Standort:14...

Geschrieben 27 Februar 2013 - 23:38

@ Erzi

und wo sind meine leckerlies? :11: ;)
Servicetechniker

#54 MeisterDark

MeisterDark

    Mitglied

  • Kunden
  • PIPPIP
  • 38 Beiträge
  • Interface:HEX+CAN-COM/U

Geschrieben 27 Februar 2013 - 23:56

[..] (die Passworttabelle bzw. die Prüfsummen bzw. Salts "kippen")[..]

Selbst wenn man "nur" die Hashs entwendet hat kann man die dazugehoerenden Passwoerter ermitteln wenn diese relativ simple sind. Wuerde den Nutzern hier vorschlagen erstmal das vom Forum vorgeschlagene Passwort bzw. ein aehnlich komplexes zu verwenden. Dann duerfte das im Falle von Hackerangriffen relativ schwierig werden da was mit dem Account anzustellen.


Wenn die Passwörter mit genug Durchläufen und Salz gehasht werden, dann sind die Hash Werte nutzlos.
Davon sollte man bei einem Forum dieser Größe ausgehen können, und Sebastians Post bestätigt das :)
Und das vom Forum generierte Passwort ist nicht besonders sicher, da es nur aus Zeichen von 0-F besteht.

Bearbeitet von MeisterDark, 28 Februar 2013 - 00:00 .


#55 Erzi

Erzi

    Erfahrenes Mitglied

  • Kunden
  • PIPPIPPIPPIP
  • 167 Beiträge
  • Interface:HEX+CAN-COM/U

Geschrieben 28 Februar 2013 - 00:11

Keine Ahnug mit wievielen Durchlaeufen das hier geschieht. Mit nur einem waere es auf jeden Fall nicht sonderlich schwer relativ einfache Passwoerter zu knacken.

#56 octaviarex

octaviarex

    Mitglied

  • Kunden
  • PIPPIPPIP
  • 90 Beiträge
  • Standort:98646
  • Interface:HEX+CAN-USB

Geschrieben 28 Februar 2013 - 14:22

Hallo,und noch einer der mit seinem Passwort sich nicht mehr einloggen konnte ,neues angefordert und das alte wieder aktiviert,alles ok,

#57 Sebastian

Sebastian

    Kundenbetreuer

  • Admin
  • PIPPIPPIPPIPPIPPIPPIP
  • 28.199 Beiträge
  • Standort:D-39104 Magdeburg
  • Interface:HEX-NET

Geschrieben 28 Februar 2013 - 14:38

Bitte, es muss nicht jeder mitteilen das sein Passwort verloren gegangen ist. Wir wissen das ALLE Nutzer davon betroffen sind.

#58 SwedishChef

SwedishChef

    Neuling

  • Kunden
  • PIP
  • 9 Beiträge
  • Interface:HEX+CAN-USB

Geschrieben 01 März 2013 - 13:25

Nachdem das anscheinend auch mehrmals passieren kann: Gibt es irgendwelche Beobachtungen oder Informationen, auf die man achten sollte und die bei der Fehlersuche hilfreich sein könnten? (Browserversion, was hat man zuletzt gemacht, Zusammensetzung des Passworts o.ä.)

#59 PCI_Support_Andy

PCI_Support_Andy

    Geschäftsführer

  • Admin
  • PIPPIPPIPPIPPIPPIPPIP
  • 1.166 Beiträge
  • Standort:D 93339 Riedenburg
  • Interface:HEX+CAN-USB

Geschrieben 01 März 2013 - 14:59

Nein, bis jetzt haben wir noch keinen Ansatzpunkt. Das ganze ist jetzt 2x passiert. Betroffen sind alle User in der Datenbank, nicht nur einzelne Passwörter. Daher und da auch kein Admin irgendetwas verändert hat an der Boardkonfiguration, tappen wir bislang im Dunkeln. Es wurden bereits Spezialisten vom Boardhersteller mit dem Problem beauftragt, die sind aber bislang auch ohne Rat. Die einzige Hilfestellung, die Ihr bitte geben könnt, ist, wenn der Fehler erneut auftritt, eine Meldung zu machen. 100 Beiträge mit "mich hats auch erwischt" sind sinnfrei und wenig hilfreich.

Andy Vetter @ PCI-Diagnosetechnik GmbH&Co.KG

Technische Anfragen im Forum die NICHT von Lizenzinhabern stammen, werden nicht beantwortet.

Aktuelle VCDS Version: 16.8.0
Aktuelle VCDS Beta Testversion:xxxxx
Aus aktuellem Anlass: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"


#60 PCI_Support_Andy

PCI_Support_Andy

    Geschäftsführer

  • Admin
  • PIPPIPPIPPIPPIPPIPPIP
  • 1.166 Beiträge
  • Standort:D 93339 Riedenburg
  • Interface:HEX+CAN-USB

Geschrieben 01 März 2013 - 18:10

So nun ist es raus. Das Board wurde definitiv Opfer eines Hackangriffs. Gegen derart kriminelle Machenschaften ist ein öffentliches Forum nur bedingt schützbar. Wir haben von Invision eine ganz lange Liste von Punkten bekommen, die es nun abzuarbeiten gilt. Dazu ist es notwendig, das Board vom Netz zu nehmen. Die Seite wird wohl länger als 24h nicht erreichbar sein, wir bemühen uns um zügigste Bearbeitung.

Andy Vetter @ PCI-Diagnosetechnik GmbH&Co.KG

Technische Anfragen im Forum die NICHT von Lizenzinhabern stammen, werden nicht beantwortet.

Aktuelle VCDS Version: 16.8.0
Aktuelle VCDS Beta Testversion:xxxxx
Aus aktuellem Anlass: "Warum antwortet mir keiner?" ...oder auch "Wie poste ich richtig?"




Auf dieses Thema antworten