Zum Inhalt wechseln


Foto

Etliche Fehler - Ursache?


2 Antworten in diesem Thema

#1 phiomet

phiomet

    Mitglied

  • Kunden
  • PIPPIP
  • 21 Beiträge
  • Standort:Wien
  • Interface:HEX+CAN-USB

Geschrieben 06 November 2016 - 18:56

Hallo liebe Forengemeinde,

 

ich muss gleich sagen, ich bin eher Laie, was speziellere KFZ Technik betrifft, daher möchte ich gern euren Rat. Ich habe heute bei einem Bekannten mit seinem Audi A6 4g0 die Steuergeräte ausgelesen und es sind etliche Fehler vorhanden.

 

Auffällig ist hier, dass die meisten zu 2 bestimmten Zeitpunkten auftreten, hier ist also anzunehmen, dass irgendetwas dazu geführt hat, dass die Geräte rum spinnen.

 

Dies wäre zu den Zeitpunkten:

 

Datum: 2016.11.05
Zeit: 08:54:45
 
und
 
Datum: 2016.11.02
Zeit: 15:56:40
 
Wodurch kann solch ein Verhalten verursacht werden?
 
Weiterhin macht wohl sein ACC Probleme, er meinte, dass mehrmals verschiedene Meldungen kamen und diese auch immer wieder auftauchen.
 
Leider übersteigt dies meinen Wissenshorizont und ich würde mich freuen, wenn es ein paar Anhaltspunkte gäbe, damit er sich auf evtl. Kosten einstellen kann. Autoscan ist anbei.
 
Danke für die Hilfe!
 
 

 

Angehängte Dateien


VCDS Userkarte: google.com/maps/d/viewer?mid=zaDMkVA0-mBw.kqiH_g4vUWvg

 

Skoda Fabia III Combi Style TSI 1,2 81kW/110 PS
Race Blau Metallic, Schaltgetriebe, Style Austria Paket, Jeans Blau innen, Sportfahrwerk uvm.
Eigene Modifikationen: Schriftzüge entfernt, Sommerräder Savio 7, 17 Zoll schwarz, Winterräder Clubber 17 Zoll, K&N Sportluftfilter, LED Beleuchtung innen komplett und Kennzeichenbeleuchtung
geplant: Sportauspuffanlage oder zumindest Endtopf, Alarmanlage, Chiptuning oder Box (wobei das vermutlich erst nach den 5 Jahren Garantie rein kommt.), diverse Codierungen

#2 Tooom

Tooom

    Erfahrenes Mitglied

  • Kunden
  • PIPPIPPIPPIPPIP
  • 381 Beiträge
  • Standort:München
  • Interface:HEX+CAN-USB

Geschrieben 08 November 2016 - 08:45

alle fehler beruhen auf fehlende Botschaft vom MSG.... da es sporadisch ist, nehme ich mal an das es ein Kabelbruch oder Kontakt Problem ist

 

die paar anderen fehler sind belagswechsel modus aktiv, kann man ja einfach beenden und noch ein anderer ist eine grundeinstellung / adaption vornehmen



#3 phiomet

phiomet

    Mitglied

  • Kunden
  • PIPPIP
  • 21 Beiträge
  • Standort:Wien
  • Interface:HEX+CAN-USB

Geschrieben 23 Dezember 2016 - 10:28

Habe endlich Info vom KFZ Besitzer bekommen, es war ein Kabelbruch, danke für die Unterstützung.


VCDS Userkarte: google.com/maps/d/viewer?mid=zaDMkVA0-mBw.kqiH_g4vUWvg

 

Skoda Fabia III Combi Style TSI 1,2 81kW/110 PS
Race Blau Metallic, Schaltgetriebe, Style Austria Paket, Jeans Blau innen, Sportfahrwerk uvm.
Eigene Modifikationen: Schriftzüge entfernt, Sommerräder Savio 7, 17 Zoll schwarz, Winterräder Clubber 17 Zoll, K&N Sportluftfilter, LED Beleuchtung innen komplett und Kennzeichenbeleuchtung
geplant: Sportauspuffanlage oder zumindest Endtopf, Alarmanlage, Chiptuning oder Box (wobei das vermutlich erst nach den 5 Jahren Garantie rein kommt.), diverse Codierungen



Auf dieses Thema antworten