Zum Inhalt wechseln


Foto

VCDS-Mobile


225 Antworten in diesem Thema

#221 Master-D

Master-D

    Profi

  • Kunden
  • PIPPIPPIPPIPPIPPIP
  • 813 Beiträge
  • Standort:Merseburg / Leuna
  • Interface:HEX-NET

Geschrieben 16 Januar 2017 - 16:26

und genau das ist doch völlig egal, ist der erste Zugang nicht erreichbar,nimmt er den nächsten usw usw. usw. usw.  aber wenn du so viel SSID hast, warum nennst sie nicht alle gleich (und selbes Passwort und somit ist dein "Problem" gelöst. 

 

Kann mir nicht so recht vorstellen das dein HEXNET nur den ersten WLAN Point sucht und dann sagt, nö...  der nicht dann kein anderer. Irgendwas stimmt da in deiner Konfiguration nicht. 

 

Meins verbindet sich bei mir zu hause, bei meinen Eltern, mit meinem Handy usw. Was es nicht macht, wenn ein SSID verbunden ist und man verlässt den bereich, sich dann ein neues zu suchen.  Da muss man erst entweder abklemmen oder einmal auf AP wechseln und zurück.



#222 moeppel

moeppel

    Erfahrenes Mitglied

  • Profis
  • PIPPIPPIPPIPPIP
  • 362 Beiträge
  • Interface:HEX-NET

Geschrieben 16 Januar 2017 - 19:52

Wenn ich das richtig verstehe hat er mehrere WLAN Accesspoints mit der gleichen SSID. Sein Problem ist, wenn der LTE Router im Auto (gleiche SSID wie im "Haus") hängt sich das HEX NET auf? Richtig?
Das umgeht er mit der Sortierung der Zugänge. Wenn der LTE Router an 2. Position ist geht es?!

Ich glaube eher es liegt am LTE Router. Von wem ist der?

#223 Master-D

Master-D

    Profi

  • Kunden
  • PIPPIPPIPPIPPIPPIP
  • 813 Beiträge
  • Standort:Merseburg / Leuna
  • Interface:HEX-NET

Geschrieben 16 Januar 2017 - 20:03

Wenn er aber gleiche SSID nutzt braucht er auch nur ein Zugang. Wenn es so ist wie du gerade geschrieben hast, ja klar, dann gibt es zu 99% ein IP Konflikt. Da das HN im Netzwerk 1 eine IP bekommen hat und im netzwerk 2 der DHCP eine völlig andere IP Kennung hat und oder dem HN eine andere zuweise möchte, das hat aber eine für die bekannte SSID



#224 Uwe11

Uwe11

    Mitglied

  • Kunden
  • PIPPIP
  • 21 Beiträge
  • Interface:HEX-NET

Geschrieben 16 Januar 2017 - 23:30

Wenn ich das richtig verstehe hat er mehrere WLAN Accesspoints mit der gleichen SSID. Sein Problem ist, wenn der LTE Router im Auto (gleiche SSID wie im "Haus") hängt sich das HEX NET auf? Richtig?
Das umgeht er mit der Sortierung der Zugänge. Wenn der LTE Router an 2. Position ist geht es?!

Exakt so! (Hab ich eigentlich auch schon mehrfach geschrieben, oder?)

Nur: HEX-NET sortiert selbständig um, so das der LTE Router nicht an 2. Stelle bleibt. Router ist Telekom Speedbox LTE mini ii (=Huawei e5786)

Ob es am Router liegt weiß ich nicht. Das HEX-NET ist bisher das einzige Gerät, das an diesem Router nicht funktioniert. Also liegt es am HEX-NET? Letzlich wohl an beidem, die zwei können nicht miteinander.

Das mit IP Konflikt ist Quatsch

#225 Master-D

Master-D

    Profi

  • Kunden
  • PIPPIPPIPPIPPIPPIP
  • 813 Beiträge
  • Standort:Merseburg / Leuna
  • Interface:HEX-NET

Geschrieben 17 Januar 2017 - 00:05

Du hast mehrere WLAN Netze mit der selben SSID??? Wozu dann bitte mehrere Zugangspunkte im HexNet anlegen, wenn es eh die (technisch) selben Netze sind????
Wie soll das HEXNet die Netze Unterscheiden. Das kann selbst nen Laptop oder ein Handy nicht wenn die SSID gleich ist.
Gut ich habe auch ein Fall wo ich Handy und Co ins WLAN bekomme aber das HEXNet nicht. Aber da liegt es eindeutig am Router.

#226 Uwe11

Uwe11

    Mitglied

  • Kunden
  • PIPPIP
  • 21 Beiträge
  • Interface:HEX-NET

Geschrieben 17 Januar 2017 - 10:01

Ohje. Erklär ich wirklich so schlecht?

Ja, ich hab mehrere APs mit der selben SSID. Die kann und muss das HEX-NET nicht unterscheiden und dafür gibt es auch nur ein Profil im HEX-NET.

Drei APs sind normale APs im Haus. Kein Problem damit.
Ein AP ist ein LTE Router im Auto. Gleiche SSID und Passwort wie die im Haus. Wenn HEX-NET sich am LTE Router anmeldet, ist es am Router mit der MAC Adresse sichtbar, nimmt sich aber keine IP Adresse, so dass keinerlei Kommunikation möglich ist. In diesem Zustand bleibt es und versucht nicht ein anderes WLAN zu finden.

Das zweite Profil ist für einen HotSpot vom iPad. Das ist eine andere SSID. Diese Profil ist ganz nach oben sortiert, damit HEX-NET immer versucht sich zuerst damit zu verbinden. Wenn der HotSpot aktiv ist, bevor ich HEX-NET einstecke, klappt das.
Sobald sich HEX-NET aber einmal mit dem anderen Profil verbindet (egal ob funktionierend im Haus oder ohne Funktion am LTE Router) wird diese Profil nach oben sortiert und das Profil für iPad steht dann darunter.
Und dann bekomme ich im Auto ohne Klimmzüge gar keine funktionierend Verbindung mehr, da er jetzt ja zuerst mit dem Profll für den LTE Router sucht und dann hängt.



Auf dieses Thema antworten